Net51-drivers

From V-Front VIBSDepot Wiki
Jump to: navigation, search

Name

net51-drivers (Deprecated - see note below!)

Description

Adds the blacklisted ESXi 5.1 NIC drivers back to ESXi 6. The original driver names were

  • net-r8168
  • net-r8169
  • net-sky2
  • net-s2io

Also adds additional PCI mappings for the net-sky2 driver. These are also separately available as net-sky2-1.

Please note: This package is deprecated! Please use one (or more) of the following packages instead:

Author

Andreas Peetz (@VFrontDe)

Vendor (Vendor Code)

VFrontDe (VFT)

Current Version

1.1

Supported Devices / PCI IDs

10ec:8168, 10ec:8167, 10ec:8169, 17d5:5831, 17d5:5832, 1148:9000, 1148:9E00, 1186:4001, 1186:4b01, 1186:4b02, 1186:4b03, 11ab:4340, 11ab:4341, 11ab:4342, 11ab:4343, 11ab:4344, 11ab:4345, 11ab:4346, 11ab:4347, 11ab:4350, 11ab:4351, 11ab:4352, 11ab:4353, 11ab:4356, 11ab:4357, 11ab:435a, 11ab:4360, 11ab:4361, 11ab:4363, 11ab:4364, 11ab:4365, 11ab:4366, 11ab:4367, 11ab:4368, 11ab:4369, 11ab:436a, 11ab:436b, 11ab:436c, 11ab:4354, 11ab:4362

Acceptance Level

CommunitySupported

Dependencies and Restrictions

  • Replaces: net-r8168, net-r8169, net-s2io, net-sky2, net-sky2-1
  • Compatible With: ESXi 5.1, ESXi 5.5, ESXi 6.0, ESXi 6.5

(In ESXi 5.0 and 5.1 these drivers are included out-of-the-box, with ESXi 5.5 you can add them directly from the VMware Online Depot. See Additional links.)

Package Properties

Requires MaintMode Live Install Allowed Live Remove Allowed Stateless Ready Overlay
Yes No No Yes No

Additional links

Direct Download links